emlog安装提示"服务器空间php不支持mysql数据库"

时间:4年前   阅读:8176

今天为了测试一个emlog插件去安装emlog程序,在本地安装时提示“服务器空间php不支持mysql数据库”。

emlog安装的时候提示"服务器空间php不支持mysql数据库" 

这个提示看的我很懵逼,本地的mysql数据库明明是运行正常的啊。

然后去服务器上测试,一样的提示,这样看来肯定是程序的问题了。我先以为我下载到了假的emlog安装包...后来查资料才发现原因是emlog不支持php7.0、、、

我噗

这都啥年代了还不支持php7.0,没办法只好又搭了一个php5.6的环境才算安装成功了。

希望我这个经历能帮助到遇到这种问题的你,最后吐槽一下:emlog484傻...

环境要求

PHP5.6+

MySQL5+

推荐使用Linux+Apache主机,Apache主机对于emlog的伪静态支持良好配置简单。

本站声明:网站内容来源于网络,如有侵权,请联系我们https://www.qiquanji.com,我们将及时处理。

微信扫码关注

更新实时通知

上一篇:浅谈响应式和自适应有什么区别

下一篇:Vue的$parent详解

网友评论

请先 登录 再评论,若不是会员请先 注册